Back to overview
Downtime

pie.gd is currently unavailable due to a fly.io outage

Nov 13 at 05:53pm PST
Affected services
pie.gd (Web)
pie.gd (Streaming API)
pie.gd (Sidekiq)

Resolved
Nov 13 at 06:27pm PST

The upstream fly.io issue appears to have been resolved.

Created
Nov 13 at 05:53pm PST

See the following fly.io incident page for details: https://status.flyio.net/incidents/536q2n04bc5y