Back to overview
Downtime

fly.io emergency maintenance

Mar 21, 2023 at 12:58am UTC
Affected services
pie.gd (Web)
pie.gd (Streaming API)

Resolved
Mar 21, 2023 at 2:50am UTC

Everything's up and running again.

Created
Mar 21, 2023 at 12:58am UTC

fly.io's data center in the Seattle region is undergoing emergency maintenance, and this has affected connectivity to pie.gd for the second time today.